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The library has upgraded to Office 2016. You should be able to open and edit any 

documents that were created in lower versions of Office, for example, 2007.  

The Office Button  has been replaced by the File Tab.  

 

 

1. Click an item you want help with, for example, an image. 

2. Type in the “Tell me what you want to do . . .”  search box a keyword, for 

example, rotate. 

3. Click the drop down to see choices, for example Flip Horizontal.  
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When accessing Office 2016 products, on the left side of the screen is a list of the 

recent documents. To open documents from your computer, a network, or the 

Internet, that is, cloud, click  

Templates appear on the right side of the screen. To view more documents, type 

keywords in the search box, for example, flyer, to view additional templates. 
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Click a picture to create a document or click the categories at the right side to view 

additional templates. 
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You can insert pictures from your computer or pictures from the Internet.  

 

It’s up to you to make sure the images are royalty free.  
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In order to share documents, they must be saved to OneDrive. You’ll need to 

create an OneDrive account. The OneDrive account is connected to your email 

address. 

1. Click  

2. Type email addresses 

3. Select Can edit or Can view. 

4. Type a message in the message box. 

5. Select how you wish to be notified of 

 changes. 

6. Click  

 

Click  to send a 

link to collaborators instead of 

sending a message. 
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The screen below is a Word screen. Most of the elements are similar across 

products, for example, the Ribbon. 

 

 Quick Access Toolbar  

 Fluid User Interface, AKA the Ribbon 

 Navigation Pane  

 Help: Tell me what you want to do . . .  
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The Ribbon is made up of tabs. On the tabs are groups and dialog launchers. Each 

group contains tools. Dialog Launchers allow you to change more than one setting 

at a time. They are holdovers from earlier versions of Office. 

1. Click the tabs to see the groups and tools. 

 

 

2. Click a dialog launcher.  

 

3. The margins and orientation can be changed. 

4. Click the tabs to change other settings. 

5. Click  to save your changes. 

Group 
Dialog Launcher 

Tabs 
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If you want to make the changes that you’ve made available for future 

documents that you create, click  

 

1. Click  

2. From the drop-down menu click one of the following: 

a. Auto-hide the Ribbon—you will see more of your document on the screen. 

b. Show Tabs—if you click on the tabs, commands appear. 

c. Show Tabs and Commands—this is the default view. 

The Quick Access Toolbar saves a lot of time to add tools that you use frequently 

to the bar, for example, page break. 

 

1. Click the down arrow to see all default tools to list on the toolbar. You can 

also move the toolbar below the Ribbon. 

2. Click More Commands. 
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3. The current Quick Access Toolbar tools appear on the right. You can highlight 

and move them up or down by using the arrows on the far right. 

4. To add more tools, scroll down the middle screen, click the tools, and click 

 

 

If you do not see the tools for which you are searching, click the arrow 

next to Popular Commands, and select All Commands from the drop-

down menu. 

 

 

C
u
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1. RIGHT click a tool on the ribbon, for example, center  from the Home tab, 

Paragraph group. 

2. Click Add to Quick Access Toolbar from the pop-up menu. 

The Navigation Pane allows you to scroll quickly through your document if you 

use headings. Headings allow you to use the Navigation Pane and create a system-

generated table of contents for a document. Heading appear in the Home tab/Styles 

group.  

 

1. Click the Pages tab. 

Headings 
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2. Click the Results tab. 

 

Navigate through 

the Document, 

Screen by Screen 
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3. Type a keyword into the search box. 

4. The results are highlighted in the document. Use the up/down arrows to view 

each instance. 

  

Search Screen 
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This feature is available in Word and PowerPoint. 

When you open up a document, you will see a pop-up box 

that welcomes you and asks if you would like to “pick up 

where you left off.” Click it and it takes you to the last 

place you were when you closed the document.   

  

This feature is available in Word and PowerPoint. 

 

1. Click the Insert tab/Media group. 

2. Click  

3. Type a search term in the pop-up screen in the box next to Bing Video Search 

or YouTube.  If you know the Internet address (URL) for the video you wish to 

add to your document, type or paste it into the screen next to From a Video 

Embed Code. 
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4. Scroll down to see more pictures. 

5. Click a picture. 

6. Click  
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7. Click  to play the video. 

8. To return to the Word document, press the Esc key on the keyboard. 

 
You must have an Internet connection to play the video. 

 

Note: If the document was scanned and made into a pdf, you cannot use this 

feature. The document must be created as a pdf.  

1. Open the pdf document just as you would a Word document. 

 

2.  

 

3. You can change the document and save it back to the pdf format, if you wish. 
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1. Click  

 

2. Click  to return to Print Layout view. 

Reading Mode 

Click to advance or 

return to previous page. 
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When you are trying to place a graphic, the alignment guides appear as green lines 

in your document. They appear in PowerPoint, too. 
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Helps you fill in empty cells based on patterns. 

 

1. The email address in column D is firstname.lastname@dglibrary.org. If I want 

to repeat this format for consequent entries, type the first name and the last 

name followed by at @dglibrary.org. 

2. Press the Enter key on the keyboard. 

3. When you start to type the second entry, Excel repeats the pattern for the rest of 

the spreadsheet.  
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4. Click the Flash Fill Options Button  to undo the Flash Fill. 

 

1. Let’s extrapolate the first and last name from an email address. Type the first 

name from the email address, for example, Annabelle. 

2. Press the Enter key on the keyboard. 
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3. Type the first name from the second email address. Excel populates all the other 

cells with the first name. You could do the same with last name. 
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Timeline Filters are used with PivotTables. 

 

1. Click cell A1. 

2. Click the Insert tab. 

3. Click  
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4. A marquee is displayed around the cells for which you would like to create a 

pivot table, and a pop-up screen appears. 

5. Click  

  

6. From the Pivot Table Task Pane, select Date and Amount. 

7. Click   from the Filters group. 
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8. Click in the box next to date on the Insert Timeline pop up. 

9. Click  

 

10. A timeline box appears. You can change the look of the box by clicking 

Timeline Tools. To view certain months, you can click on the month or click 

on the month and drag to select more than one month.   
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A Slicer is a visible filter that was introduced in Excel 2010. Let’s use the Pivot 

Table above. By adding the Timeline Filter, I know how much my company has 

sold in January, perhaps I want to see which of my sales associates sold the most 

and which of my customers purchased the most in January. 

 

1. Click the pivot table. 

2. Click  from the Insert tab/Filters group. 

3. Select the filters (slicers) you wish to add to the pivot table, for example 

Associate. 

4. Click  
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5. Click the name of an associate on the slicer to see their sales for January. To see 

the entire Associates’ sales, click the Timeline filter or remove the Timeline. 

  

Filter 
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All the useful tools in Excel are available using Quick Analysis, for example, 

conditional formatting, charts, totals, etc. 

 

1. Highlight the items that you would like to analyze, for example, I want to 

analyze the sales for January 1 through January 15. 

2. Click the Quick Analysis Tool  or press Ctrl and Q from the keyboard. 

3. A list of available tools appears. Click on the Tools, for example, Formatting, 

Charts, etc. 
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Formatting Charts Totals Tables Sparklines 

 Data 

Bars 

 Clustered 

Column 

 Sum  Table  Line 

 Color 

Scale 

 Clustered 

Bar 

 Average  Pivot 

Table 

 Column 

 Icon Set  Line  % of 

Total 

  Win/Loss 

 Greater 

Than 

 Scattered  Running 

Total 

  

 Top 

10% 

    

 

  
 

Click the tabs 

to see all 

options. 
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1. Click in the box on top of the right side of the screen. 

Navigation Tools 
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2. Type a keyword for what you would like to find, for example, a marketing 

presentation. 

3. Press the Enter key on the keyboard. 

 

4. Click a slide presentation to see a preview. 

 

Preview Slides 

Click to view another template. 
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5. If you know that you will be using this template again, pin it to PowerPoint’s 

New page. Click or click  to begin using the template. 

PowerPoint 2016 has some new slide transitions: 

 Airplane 

 Comb 

 Crush 

 Curtains 

 Drape 

 Fall Over 

 Fracture 

 Origami 

 Page Curl 

 Prestige 

 Wind 

 

1. Click the Transitions tab. 

2. Click a transition style, for example Origami. 

3. If  to not grayed out, click it. 

 

4. Click Right or Left. 

5. Click Apply To All to add the transition to all slides. 

 

Remember, you do not want the transitions to be distracting. Perhaps 

use an exciting transition before a slide you want the audience to pay 

particular attention.  
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You need two monitors to use this, for example, a laptop and a projector. On your 

laptop, you would see Presenter View. The projector would display the slide show. 

 

1. If you play a slide show, presenter view automatically appears on your monitor. 

To see it without running the slide show, hold down the Alt key and press the 

F5 key. 

2. In the left screen is the current slide, the right screen displays the next slide and 

any slide notes. You can navigate from the bottom. 

3. To exit Presenter View, press the Esc key on the keyboard. 

  

Notes 

Section 
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With Office 2016, you now have an OneDrive account, which means that you can 

access documents that you save to OneDrive from any computer. You can also edit 

the documents online if you do not have access to a computer with Office 2013 

installed. 

1. Click from the Quick Access toolbar. 

 

2. Double click where you would like to save the document or click  
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3. Type a name for the file. 

4. Click  
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To share a document, it must be saved to your OneDrive account.  

 

1. Click the File tab on the Ribbon. 

 

2. Click Share from the left side of the screen. 

3. Click Invite People. 

4. Type email addresses in the box under Type names or email addresses. 

5. Click the down arrow next to Can edit. 

6. Click either Can edit or Can view. 

7. Type a message.  

8. Click in box next to require used to sign in before accessing document if you 

know that the person you are sharing the document with has an OneDrive 

account. 

9. Click   

Message 

Area 
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1. If you have been given permission to edit a document, click  

 

2. A facsimile of the Office product appears in your browser.  
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1. Click the Comments tab if you are viewing the document in the browser or the 

Review tab/Comments group on the Office 2016 product. 

2. Highlight some text in the document. 

3. Click from the task pane on the right. 

4. Type a comment. Your name will appear above the comment. 

5. Click   
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1. Click the Review tab/Tracking group. 

2. Click the down arrow next to Simple Markup. 

3. Select All Markup. 

4. A task pane appears on the right. If you scroll down the document, you can see 

changes made to the documents and comments. 

5. Click to reply to a comment.  

 

1. To turn off Tracking View, click the Review tab/Tracking group. 

2. Click the down arrow next to All Markup. 

3. Click No Markup. 
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1. Your recent documents appear on the left side of the screen. 

2. Click the document to assess your document from your computer or in 

OneDrive. 
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1. Open browser software. Internet Explorer is recommended because it is a 

Microsoft product. 

2. Type onedrive.com in the address bar. 

3. Press the Enter key on the keyboard. 

4. Type your email address in the box under Microsoft account. 

5. Type your password. It will appear as dots. 

6. Click  

 

7. Click a folder or file to open. 

 

 

Files 

Folders 


