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By the end of class, learners will be able to do the following: 

 Create a new document. 

 Save a document. 

 Use the Layout tab on the Ribbon to format a document. 

 Insert illustrations 

 

When accessing Office 2016 products, on the left side of the screen is a list of the 

recent documents. To open documents from your computer, a network, or the 

Internet, that is, cloud, click  

Templates appear on the right side of the screen. To view more documents, type 

keywords in the search box, for example, flyer, to view additional templates. 
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Click a picture to create a document or click the categories at the right side to view 

additional templates. 
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 Quick Access Toolbar  

 File Tab  

 Navigation Pane  

 Fluid User Interface AKA the Ribbon 

 Help: Tell me what you want to do . . .  

 Status Bar: Tells you how many pages and word you have in a document. 

 View: Change to Read Mode, Print Layout or Web Layout. Click the minus 

or plus signs or drag the button to zoom. 
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The Ribbon is made up of tabs. On the tabs are groups and dialog launchers. Each 

group contains tools. Dialog Launchers allow you to change more than one setting 

at a time. They are holdovers from earlier versions of Office. 

 

 

1. Click the tabs to see the groups and tools. 

2.  Click a dialog launcher.  

 

3. The margins and orientation can be changed. 

4. Click the tabs to change other settings. 

5. Click  to save your changes. 

 

If you want to make the changes that you’ve made available for future 

documents that you create, click  

Group 
Dialog Launcher 

Tabs 
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1. Click  

2. From the drop-down menu click one of the following: 

a. Auto-hide the Ribbon—you will see more of your document on the screen. 

b. Show Tabs—if you click on the tabs, commands appear. 

c. Show Tabs and Commands—this is the default view. 

The Quick Access Toolbar contains tools that you frequently use, for example, 

Save, Undo, and Redo. 

 

1. Click the down arrow to see all default tools to list on the toolbar. You can also 

move the toolbar below the Ribbon. 

2. Click More Commands. 
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3. The current Quick Access Toolbar tools appear on the right. You can highlight 

and move tools up or down by using the arrows on the far right. 

4. To add more tools, scroll down the middle screen, click the tools, and click 

 

 

If you do not see the tools for which you are searching, click the arrow 

next to Popular Commands, and select All Commands from the drop-

down menu. 
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1. RIGHT click a tool on the ribbon, for example, center  from the Home tab, 

Paragraph group. 

2. Click Add to Quick Access Toolbar from the pop-up menu. 

 

1. Click an item you want help with, for example, an image. 

2. Type in the “Tell me what you want to do . . .”  search box a keyword, for 

example, rotate. 

3. Click the drop down to see choices, for example Flip Horizontal.  
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The Office Button  has been replaced by the File tab.  

 

 

1. Open Word. 

2. Select a template or click Blank document. 
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The first time you save a document, you’ll see Save As screen. 

1.  Click the Save icon on the Quick Access Toolbar or hold down the Ctrl key 

on the keyboard and press the S key.  

2. Click where you want to save the file. If you don’t know where to save it, click 
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3. Click the drive or folder where you want to save your document on the left side 

of the screen. 

4. Click the folder to which you wish to save your file from the right side of the 

screen.   

 

By default, Documents is usually the file folder that appears. It might 

be easier to just save everything to Documents until you get 

comfortable using drives and file folders. 

 

5. Type a file name. 

6. Click  

 

Once a document is saved, you can save changes to the document by 

clicking the Save icon  on the Quick Access Toolbar.  
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The Navigation Pane and the Ruler can be turned on and off.  

 

1. Click the View tab on the Ribbon. 

2. Click the in the box next to Ruler and Navigation Pane.  

 

The Navigation Pane: 

 Headings: Click document headings to navigate through a 

document. 

 Pages: View thumbnails of the document and click a page to make it 

active.  

 Results: Search for specific keywords and phrases that appear in a 

document.  
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1. Click the Dialog Launcher (diagonal arrow in the square ) on any group, 

for example, the Paragraph group 

 

1. Change the line spacing. The default is 1.5 lines. If you wish to change it to 

single, click the down arrow. You can also add space before and after a 

paragraph. 

2. Click  
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3. Click the circle next to This document only or All documents based on the 

Normal Template. If you click All documents based on the normal template, 

each time you create a new document it will have the spacing you just changed.  

4. Click  

 

Margins appear on the ruler as two triangles and a square  

You can move both triangles separately by positioning the cursor on either the top 

or the bottom triangle, holding the left mouse button down and dragging the cursor 

to the right or to the left. 

To move the margins together, position the cursor on the square, hold the left 

mouse button down and drag the cursor to the right or to the left. 

Tabs allow you to indent text. By default, tabs are already set in increments of five 

(5) spaces. You may want to set your own tabs though.  

You can quickly set tabs by clicking the tab selector at the left end of ruler until it 

displays the type of tab you want and then clicking the location you want. 

  

Margins 
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Click the Tab Selector  To see different tabs styles. 

Kinds of Tabs 

 

Left tab – Left aligns text 

 

Center tab – Centers text at the tab stop 

 

Right Tab – Right aligns text 

 

Decimal Tab – Allows you to align decimal points 

 

Bar Tab – Adds a vertical line at the tab. Press enter to add more lines. 

Setting Tabs 

 

 

After you have selected the kind of tab you wish to set by using the Tab Selector 

 LEFT click the ruler to set one or more tab stops. 

Deleting Tabs 

Deleting One Tab at a Time 

Position the cursor on a tab stop on the ruler. Drag the tab stop onto the work area. 

  

Tab Selector 

Tab Stops 
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Deleting All Tabs 

 

 

1. From the Home tab, Paragraph group, click the dialog launcher  

 

2. From the pop-up screen, click  

Dialog Launcher 
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3. Click  

4. Click twice to return to the document. 
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1. Click the Layout tab 

2. Under the Page Setup group, click the dialog box launcher  

 

3. On the Margin tab you can change the margins, the page orientation, or apply 

your changes to the whole document or just the portion that is selected.  

You can also make the changes and set the defaults for any new documents. 

4. Click the Paper tab. 
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5. Paper size is dependent upon your printer. Most printers print either letter or 

legal. 

6. Click the Layout tab.  
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7. Click the down arrows and buttons to add headers and footers, line numbers 

and borders to a document. You can also add different first page, and different 

odd and even page headers and footers.  

8. Click  to accept all changes. 

 

Save first. Always save your document otherwise it cannot be 

automatically saved. Wait to do page set up until you have three pages 

written. 
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1. Highlight text  

2. Click the Home tab, Font group. 

 

 Makes the font bigger 

 Makes the font smaller 
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Change the font: 

 Sentence case 

 Lower case 

 Upper case 

 Capitalize each word 

 Toggle case 

 
Change the font color 

 

 Bullets 

 
Numbering 

 
Create a multi-level list. 
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Decrease indent 

 Increase indent 

 
Sort 

 
View formatting symbols 

 

 Left align text 

 Center text 

 Right align text 

 Justify text 

 
Spacing 

 
Shading 

 
Borders 
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Bullets and numbers are usually used in lists. Text that is bulleted or numbered 

needs to have hard returns, that is, after an item is typed, press the Enter key on 

the keyboard. 

 

1. Type a list. 

2. Highlight the list by positioning the cursor on the first word and dragging down. 

3. Click the bullet tool under Home tab/Paragraph group. 
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Numbers should only be used if you are listing a sequence of steps, for example, 1. 

Heat the oven to 350 degrees; 2. Spray the cake pan with a nonstick cooking spray, 

etc., or an ordered list. 

 

1. Type a list. 

2. Highlight the list by positioning the cursor on the first word and dragging down. 

3. Click the number tool under Home tab/Paragraph group. 

 

 

By default, bullets and numbers are indented. To decrease the indent, 

click  from the Home tab, Paragraph group.  
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1.  Click  from the Insert tab, Header & Footer group. 

 

2. Click where you want to page number to appear, for example, Bottom of Page.  

3. Select the format of your page number from the drop-down menu. 

 

4. Click the  on Header & Footer Tools to return to the document.  
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You can insert pictures from your computer or pictures from the Internet.  

 

1. Click the Insert tab. 

2. Click  

 

1. Type a keyword in the box next to Bing Image Search.  

2. Press the Enter key on the keyboard.  
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3. Click a graphic. 

4. Click  

 

 

It’s up to you to make sure the images are royalty free. 

 

Click for layout options. 
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Conducting a Google search is a great way to find images. However, if you want to 

be fairly certain that an image is free to use, use the Bing search engine. 

 

1. Type Bing.com in the browser address bar. 

2. Press the Enter key on the keyboard. 

3. Click Images from the top left of the browser screen. 
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4. Type a keyword in the search box, for example, star. 

5. Press the Enter key on the keyboard.  

 

6. Click License from the tabs above the search results. 

7. Select one of the following: 

 All 

 Public domain 

 Free to share and use 

 Free to share and use commercially 

 Free to modify, share, and use 

 Free to modify, share, and use commercially 
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8. RIGHT click an image. 

9. Click Save Image As from the pop-up menu. 
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10. The pictures folder on the computer should appear. If you don’t want to save 

to that folder, find a folder on the left side of the pop-up screen in which to 

save. 

11. Type a file name. 

12. Click   

 

Most images on the Internet are copyrighted. It’s up to you to make 

sure the images are not copyrighted, and you have the right to use 

them.  

 

1. Click  from the Insert tab, Illustrations group.   

 

2. By default the Picture folder on the computer appears. If you want to change 

the drive or folder, click the left screen to find the image you wish to use. 

3. Double LEFT click an image or click an image and click  
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When an image is selected, Picture Tools appears at the top of the screen and the 

Text Wrapping Tool appears next to the picture. 

 

1. Click an image. A border appears along with handles, a rotation button, and the 

Text Wrapping Tool.  

 

Picture Tools 
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 To resize a picture, click on it. 

Handles appear. Position the cursor 

on the corner handles until a two-

headed arrow ↔ appears. Hold 

down the LEFT mouse button and 

drag it in or out. Dragging from the 

side handles distorts the picture.  

To keep the center of an object in the 

same place, hold down Ctrl while 

dragging the mouse.  

 To maintain the object's proportions, 

hold down Shift while dragging the mouse.  

 To preserve the proportions while keeping the center in the same place, hold 

down Ctrl and Shift while dragging the mouse. 

 To rotate the picture, position the cursor on the Rotation Tool , hold down 

the LEFT mouse button, and drag the mouse. 

 Click the Text Wrapping tool to move the image around the page. 
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When you are trying to place a graphic, the alignment guides appear as green lines 

in your document. Alignment guides appear in PowerPoint, too. 
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To print you can do one of the following: 

 Press the Print Preview and Print icon  on the Quick Access Toolbar. 

 Hold down the Ctrl key on the keyboard and press the P key on the keyboard. 

 Click the File tab and click Print from the menu on the left side of the screen. 

 

1 Click  to close the print preview and return to the document. 

2 Set printing preferences 

3 Print preview 

 

Click to print the document.  
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